Time now: Tue Oct 22, 2019 16:11



 [ 14 posts ] 
Problem with smileys 
Author Message
Account banned/deleted
 
Reply with quote
Post Problem with smileys
What is happening with me is when ever insert a smilie at the end of a sentance it will insert its self in the middle of a word instead :shock: dont know why its happening and it didnt do it this time when I put that shocked smilie in :? or that one <<< either..


Thu Feb 03, 2011 10:31
 
 
User avatar

Posts:
6046

Joined:
30 Jan 2009

From:
Wales Wrexham
Reply with quote
Post Re: problem with smilies
pnl wrote:
What is happening with me is when ever insert a smilie at the end of a sentance it will insert its self in the middle of a word instead :shock: dont know why its happening and it didnt do it this time when I put that shocked smilie in :? or that one <<< either..


Sometimes before you click on the smilie you need to click on where you want it last. Cause sometimes even the last place I written it wont allways go there. :smt023
Join the proton club for just £10 for the year thats 83p a month and help support the Proton club and forum! :smt114 Want extra help with problems, electrical diagrams Join the "Premier member" private section :smt111


Thu Feb 03, 2011 10:58
Profile WWW
Account banned/deleted
 
Reply with quote
Post Re: problem with smilies
Welshy_Pete wrote:
pnl wrote:
What is happening with me is when ever insert a smilie at the end of a sentance it will insert its self in the middle of a word instead :shock: dont know why its happening and it didnt do it this time when I put that shocked smilie in :? or that one <<< either..


Sometimes before you click on the smilie you need to click on where you want it last. Cause sometimes even the last place I written it wont allways go there. :smt023


So your getting as well then mate and there's me thinking I had lost the plot finally :mrgreen: .. just realised that if i do a few more spaces then the smilie will go in at the end of a sentance ..looks as tho the smilie is back spacing its self and thats why its ending up in the middle of a word some tim :idea: es.. Doh done it again ](*,) big gap that time and it went where I wanted it to go..


Thu Feb 03, 2011 13:18
Premier Member
 
User avatar

Posts:
2818

Joined:
29 Sep 2009

Drives:
Persona (new)

From:
The Deep South (coast)
Reply with quote
Post Re: problem with smilies
And here was me assuming that the smilies did'nt work because they know you're a MOB Phil :?:



















;-)
2009 Proton Persona 16V IAFM saloon Automatic Ecologic, (Mica Black - my does-everything chief wheels)
2017 Citroen C3 1.2 PureTech 82 'Feel' hatch, (Ruby Red/Black roof - Wife's new offbeat 12V trolley)
1993 Porsche 968 16V Tiptronic Coupe, (Black, been 'sold' twice now, but no-one actually pays...)


Fri Feb 04, 2011 16:32
Profile
Account banned/deleted
 
Reply with quote
Post Re: problem with smilies
SlushMatic wrote:
And here was me assuming that the smilies did'nt work because they know you're a MOB Phil :?:



















;-)




M :? OB= confused .com.. oh bu :roll: gger their at it again..


Fri Feb 04, 2011 17:10
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Re: problem with smilies
Smilies are inserted by typing the relevant code, or clicking the icons (which insert the code for you), at the current cursor position. You may be (inadvertently) moving the cursor (easily done if using a laptop or smartphone) before typing the code or while clicking the smilie icon.


Sat Feb 05, 2011 12:10
Profile
Account banned/deleted
 
Reply with quote
Post Smileys
Window 7 ultimate Scott.. and IE 9 I think thats what its called ..not a PC buff here mate after 5 years bit slow with this stuff TBH :oops: <<<< I put 6 spaces in to get that smilie in the right place


Last edited by Captain Proton on Sat Feb 12, 2011 17:11, edited 1 time in total.



Fri Feb 11, 2011 11:11
25/04/1983 - 24/08/2014 RIP
 

Posts:
10789

Joined:
22 Oct 2005

Drives:
Non-Proton

From:
Co. Durham
Reply with quote
Post Re: My sig not working anymore?
Ah right, I was having problems when using IE6 at work. :oops:


Fri Feb 11, 2011 11:15
Profile
Account banned/deleted
 
Reply with quote
Post Re: My sig not working anymore?
My oldest boy does all the clever stuff for us .wouldn't have a clue where to start with it Scott although I do try and do some stuff on here myself from time to time.when I say boy by the way he is 42 so not so much a boy any longer :lol:


Fri Feb 11, 2011 11:18
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Re: My sig not working anymore?
Captain Proton wrote:
Window 7 ultimate Scott.. and IE 9 I think thats what its called ..not a PC buff here mate after 5 years but slow with this stuff TBH :oops: <<<< I put 6 spaces in to get that smilie in the right place



Desktop, laptop, notebook or smartphone etc?

Seperate Mouse, touchpad etc?

Method used to insert smilies?


Fri Feb 11, 2011 23:44
Profile
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Everybody sig not working anymore?
Captain Proton wrote:
FIGMENT wrote:
Captain Proton wrote:
Window 7 ultimate Scott.. and IE 9 I think thats what its called ..not a PC buff here mate after 5 years but slow with this stuff TBH :oops: <<<< I put 6 spaces in to get that smilie in the right place



Desktop, laptop, notebook or smartphone etc?

Seperate Mouse, touchpad etc?

Method used to insert smilies?


Dont know what you mean in the first one but I think its a desk top..PC is a big box and a seperate keypad..

Its got a mouse wired in and not wireless..

I click on the smilie I want and insert it that way..if I want one from the other list I click on VIEW MORE SMILIES and click on one of those..at the mo I hhave to end text with 6 spaces to get the smilie in the right place even then it doesnt always go in the right place..hope :D that helps <<<<< Ooops forgot the 6 s #-o paces <<<< Oops that was the result of 6 spaces after the text and it cocked up again even after 6 spaces


You should not need to add any spaces. Before you click a smiley, make sure the cursor is flashing at the point you want the smiley to go.

If you're still having the same issue I will need specific information about your computer, operating system, browser etc to try and replicate it.


Sat Feb 12, 2011 22:39
Profile
Account banned/deleted
 
Reply with quote
Post Re: Everybody sig not working anymore?
Captain Proton wrote:
FIGMENT wrote:
Captain Proton wrote:


Desktop, laptop, notebook or smartphone etc?

Seperate Mouse, touchpad etc?

Method used to insert smilies?


Dont know what you mean in the first one but I think its a desk top..PC is a big box and a seperate keypad..

Its got a mouse wired in and not wireless..

I click on the smilie I want and insert it that way..if I want one from the other list I click on VIEW MORE SMILIES and click on one of those..at the mo I hhave to end text with 6 spaces to get the smilie in the right place even then it doesnt always go in the right place..hope :D that helps <<<<< Ooops forgot the 6 s #-o paces <<<< Oops that was the result of 6 spaces after the text and it cocked up again even after 6 spaces


You should not need to add any spaces. Before you click a smiley, make sure the cursor is flashing at the point you want the smiley to go.

If you're still having the same issue I will need specific information about your computer, operating system, browser etc to try and replicate it.





Quite happy to give you info on the PC etc but :smt023 on PM only


Sat Feb 12, 2011 22:53
Account banned/deleted
 
Reply with quote
Post Re: Problem with smileys
Bump ..looks as tho my problem is sorted..my lad has changed the IE 9 to IE8 and that seems to have sorted the problem..hallelujah :mrgreen:


Sun Feb 13, 2011 13:55
 
 
User avatar

Posts:
6046

Joined:
30 Jan 2009

From:
Wales Wrexham
Reply with quote
Post Re: Problem with smileys
Captain Proton wrote:
Bump ..looks as tho my problem is sorted..my lad has changed the IE 9 to IE8 and that seems to have sorted the problem..hallelujah :mrgreen:


All fixed great. ;-)
Join the proton club for just £10 for the year thats 83p a month and help support the Proton club and forum! :smt114 Want extra help with problems, electrical diagrams Join the "Premier member" private section :smt111


Sun Feb 13, 2011 18:27
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 14 posts ] 

Who is online 

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Important 
Opinions expressed are not necessarily those of Proton Owner's Club, the companies or individuals associated with it, or any individuals directly or indirectly involved in the management or running of this website. Proton Owner's Club does not accept or assume responsibility for any comments or statements made on this or any associated or related bulletin board.


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.