Time now: Tue Nov 12, 2019 9:00



 [ 55 posts ]  Go to page Previous  1, 2, 3  Next
Search Function 
Author Message
Club Ambassador and Vice Chairman
 
User avatar

Posts:
46265

Joined:
14 Oct 2005

Drives:
GTI

From:
Chesterfield,Derbyshire "The nutter capital"
Reply with quote
Post Re: Search button issues
If it was site related we'd all have the problem but it works perfectly for me. :?
Image
World first bespoke 4G93 Chargecooled Turbocharger install 227Bhp @ 7358 ,202Ftlb @ 5089, 10Psi 1/4 mile 14.5247 @ 98.11mph


Sun Feb 28, 2010 2:19
Profile WWW
Premier Member
 
User avatar

Posts:
406

Joined:
08 Sep 2009

Drives:
Satria

From:
Chesterfield
Reply with quote
Post Re: Search button issues
I get this issue regularly too


Sun Feb 28, 2010 9:14
Profile
 
 
User avatar

Posts:
4199

Joined:
30 Oct 2006

Drives:
GTI

From:
Shotton
Reply with quote
Post Re: Search button issues
The Phoenix wrote:
If it was site related we'd all have the problem but it works perfectly for me. :?



You sure?
Type in a search term "Wheels".
Let the pages load.
Go to bottom of page and click 2.

Don't happen.
I'm a lover of lethal mechanical toys......

ImageImage


Sun Feb 28, 2010 11:09
Profile WWW
Premier Member
 
User avatar

Posts:
2820

Joined:
29 Sep 2009

Drives:
Persona (new)

From:
The Deep South (coast)
Reply with quote
Post Re: Search button issues
All 'search' functions seem to work properly for me on here - quick results and all relevent pages available :?
2009 Proton Persona 16V IAFM saloon Automatic Ecologic, (Mica Black - my does-everything chief wheels)
2017 Citroen C3 1.2 PureTech 82 'Feel' hatch, (Ruby Red/Black roof - Wife's new offbeat 12V trolley)
1993 Porsche 968 16V Tiptronic Coupe, (Black, been 'sold' twice now, but no-one actually pays...)


Sun Feb 28, 2010 11:30
Profile
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Re: Search button issues
Karnevil wrote:
The Phoenix wrote:
If it was site related we'd all have the problem but it works perfectly for me. :?



You sure?
Type in a search term "Wheels".
Let the pages load.
Go to bottom of page and click 2.

Don't happen.



I've just done that, and it works as it should. Page 2 of 293 loaded within 3 seconds.

What other options are you setting before clicking the search button? Please set up your search and take a screen shot of the search selection page before hitting the button


Sun Feb 28, 2010 11:32
Profile
Club Ambassador and Vice Chairman
 
User avatar

Posts:
46265

Joined:
14 Oct 2005

Drives:
GTI

From:
Chesterfield,Derbyshire "The nutter capital"
Reply with quote
Post Re: Search button issues
Done that Andy - I'm using a different machine with IE and it still works fine for me. :D
Image
World first bespoke 4G93 Chargecooled Turbocharger install 227Bhp @ 7358 ,202Ftlb @ 5089, 10Psi 1/4 mile 14.5247 @ 98.11mph


Sun Feb 28, 2010 11:49
Profile WWW
 
 
User avatar

Posts:
4199

Joined:
30 Oct 2006

Drives:
GTI

From:
Shotton
Reply with quote
Post Re: Search button issues
FIGMENT wrote:
Karnevil wrote:
The Phoenix wrote:
If it was site related we'd all have the problem but it works perfectly for me. :?



You sure?
Type in a search term "Wheels".
Let the pages load.
Go to bottom of page and click 2.

Don't happen.



I've just done that, and it works as it should. Page 2 of 293 loaded within 3 seconds.

What other options are you setting before clicking the search button? Please set up your search and take a screen shot of the search selection page before hitting the button




Here you go Figgy.
Image
I'm a lover of lethal mechanical toys......

ImageImage


Sun Feb 28, 2010 17:07
Profile WWW
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Re: Search Function
Thanks, but it's too small to see the detail.

Could you email it full size to admin @ protonownersclub.co.uk (remove the spaces) please.


Sun Feb 28, 2010 18:22
Profile
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Re: Search Function
Thanks for the email Andy.

I've done a search exactly the same way you have. I've used 2 different PC's and a MAC with Firefox, Internet Explorer, Opera, Google Chrome and Safari. All work as expected.

Who is your Internet Service Provider?


Sun Feb 28, 2010 20:33
Profile
 
 
User avatar

Posts:
4199

Joined:
30 Oct 2006

Drives:
GTI

From:
Shotton
Reply with quote
Post Re: Search Function
FIGMENT wrote:
Thanks for the email Andy.

I've done a search exactly the same way you have. I've used 2 different PC's and a MAC with Firefox, Internet Explorer, Opera, Google Chrome and Safari. All work as expected.

Who is your Internet Service Provider?


BT is my provider.
Do you want me to take a pic of the message I get?
Same style as the forum/site
I'm a lover of lethal mechanical toys......

ImageImage


Sun Feb 28, 2010 20:53
Profile WWW
 
 
User avatar

Posts:
3291

Joined:
24 Dec 2006

Drives:
GTI

From:
s.wales just out side Cardiff
Reply with quote
Post Re: Search Function
im with virgin media broadband running ie 8 windows xp same happens to me it locks the search button and says sorry cant do a search this time or no posts found
SUPERCHARGED, NITROUS SNARLING GTI
my car is like a post op transexual, its got the same stuff now it just wasn't born with it. Still a fun ride tho
Image


Tue Mar 02, 2010 10:03
Profile
Moderator
 
User avatar

Posts:
7268

Joined:
04 Apr 2006

Drives:
Non-Proton

From:
Cheshire
Reply with quote
Post Re: Search Function
I have this problem to, running IE8 and firefox,O.S. is Vista 64 and my broadband is Virgin :?:
%*&@ the FRENCH AND THEIR CARS


Tue Mar 02, 2010 13:17
Profile
Moderator
 
User avatar

Posts:
7268

Joined:
04 Apr 2006

Drives:
Non-Proton

From:
Cheshire
Reply with quote
Post Re: Search Function
Changed to Windows 7 64 BIT and am still getting the same issues is anyone else using a 64 BIT OS, as I think this is my problem?
%*&@ the FRENCH AND THEIR CARS


Mon Aug 23, 2010 15:06
Profile
Premier Member
 
User avatar

Posts:
3079

Joined:
19 Oct 2007

Drives:
GTI

From:
East Yorkshire
Reply with quote
Post Re: Search Function
Im on xp and use firefox and it happens on mine
Blessed is he who learned to laugh at himself for he shall never cease to be entertained


At what point did we have to start playing the game 'Guess which way the car is going at the roundabout'


Mon Aug 23, 2010 23:51
Profile
Moderator
 
User avatar

Posts:
16846

Joined:
02 Jun 2007

Drives:
Satria

From:
Burnley, Lancashire
Reply with quote
Post Re: Search Function
i have 64 bit win 7 running firefox
and have this peorblem
RIP Scott - We will never forget you
Image


Tue Aug 24, 2010 9:25
Profile WWW
 
 
User avatar

Posts:
1322

Joined:
29 May 2009

Drives:
Persona

From:
Twixt Selby and Goole
Reply with quote
Post Re: Search Function
FIGMENT wrote:
There is a 60 second limit between consecutive searches by individual users.
The search function is set to go offline if the system load is over a preset limit. This is to prevent the boards stalling.


Are you sure its for new searches not just also 2nd and 3rd pages etc as surely each is a nw serch of the database, just bringing up later results.

I always thought that this issue was a non Premier Member thing and that if you paid your money and joined it went away - seems not.

Is it not perhaps a coincidence that the only people for who this is NOT happening are admin (names in red) - is the search limit not perhaps turned off for them.

I can understand the facility going offline under conditions of system overload but if this relatively quite forum ever gets to that point then the hosting must be woefully inadequate. I'm not sure how many paying members there are but there appear to be plenty enough to support purchasing a decent hosting package (BTW I am admin on 2 larger forums so I do have some idea of the workings behind).

Perhaps it would be a good idea to turn off the 60 second search limit for paid up members and see if that alleviates the problem, might also encourage more people to join - that said I am still waiting some 10 months later for the forms etc to be emailed having requested them HERE and then bumped them on the following page - I do start to wonder what the benefits of Premier membership are now if everyone has this issue with the search system.
"is est non possible ut erudio sus caro"


Tue Aug 24, 2010 11:19
Profile
 
 
User avatar

Posts:
1322

Joined:
29 May 2009

Drives:
Persona

From:
Twixt Selby and Goole
Reply with quote
Post Re: Search Function
I'm now getting this issue constantly and cannot use the search function at all - is there a genuine site issue at the moment or have I spoken out of turn above????
"is est non possible ut erudio sus caro"


Wed Aug 25, 2010 11:38
Profile
 
 
User avatar

Posts:
4199

Joined:
30 Oct 2006

Drives:
GTI

From:
Shotton
Reply with quote
Post Re: Search Function
I believe it is a site issue.No other site I am a member of Lets you search,shows the topics with your search criteria,allows you to look at one item,and when you discover the info you want is not there or you decide what you want is not on page 1 does not allow further insestgation..The search has already been performed,browsing your search is the problem.
I'm a lover of lethal mechanical toys......

ImageImage


Wed Aug 25, 2010 12:52
Profile WWW
Merda taurorum animas conturbit
 
User avatar

Posts:
1010

Joined:
04 Oct 2005
Reply with quote
Post Re: Search Function
Sack of Spuds wrote:
FIGMENT wrote:
There is a 60 second limit between consecutive searches by individual users.
The search function is set to go offline if the system load is over a preset limit. This is to prevent the boards stalling.


Are you sure its for new searches not just also 2nd and 3rd pages etc as surely each is a nw serch of the database, just bringing up later results.

I always thought that this issue was a non Premier Member thing and that if you paid your money and joined it went away - seems not.

Is it not perhaps a coincidence that the only people for who this is NOT happening are admin (names in red) - is the search limit not perhaps turned off for them.

I can understand the facility going offline under conditions of system overload but if this relatively quite forum ever gets to that point then the hosting must be woefully inadequate. I'm not sure how many paying members there are but there appear to be plenty enough to support purchasing a decent hosting package (BTW I am admin on 2 larger forums so I do have some idea of the workings behind).

Perhaps it would be a good idea to turn off the 60 second search limit for paid up members and see if that alleviates the problem, might also encourage more people to join - that said I am still waiting some 10 months later for the forms etc to be emailed having requested them HERE and then bumped them on the following page - I do start to wonder what the benefits of Premier membership are now if everyone has this issue with the search system.



The 60 second search limit prevents anyone performing multiple searches in a short period of time. It applies to everyone, including admins and is on a per-user basis (i.e. searches you perform do not affect the ability of anyone else to perform a search).
Taking search offline in the event of server overload is merely a precaution to protect the boards should something go wrong. It doesn't kick in unless there is at 100% load on at least one of the server's processors. The current load during busy periods is around 1-2%, so I would say the hosting is more than adequate.

You've not been able to perform searches today because we were rebuilding the search database, which usually takes up to 24 hours as it has to re-index virtually every word of every post.


Wed Aug 25, 2010 16:39
Profile
Premier Member
 
User avatar

Posts:
3079

Joined:
19 Oct 2007

Drives:
GTI

From:
East Yorkshire
Reply with quote
Post Re: Search Function
Going all out on a wim here

THIS SEARCH FUNCTION IS ABSOLUTELY USELESS

So frustrating

Just not much point in having it in my eyes

My piece said

How can we expect people to not ask questions again and again, over and over when they cant use the search function to find the info they need
Blessed is he who learned to laugh at himself for he shall never cease to be entertained


At what point did we have to start playing the game 'Guess which way the car is going at the roundabout'


Thu Sep 23, 2010 12:43
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 55 posts ]  Go to page Previous  1, 2, 3  Next

Who is online 

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Important 
Opinions expressed are not necessarily those of Proton Owner's Club, the companies or individuals associated with it, or any individuals directly or indirectly involved in the management or running of this website. Proton Owner's Club does not accept or assume responsibility for any comments or statements made on this or any associated or related bulletin board.


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.